"Logga in mig automatiskt...." ?

Lägg förbättringsförslag och eventuella felrapporter här.

"Logga in mig automatiskt...." ?

Inläggav Posse » 14 februari 2013, 12:12

:? På det här forumet blir jag inte inloggad automatiskt trots att jag ett antal gånger bockat i vid texten "Logga in mig automatiskt vid varje besök." Det fungerar däremot på orginalforumet.

Hur är det för er andra?
Mitt renoveringsobjekt: Volvo 245GLT, 1981, B23E
Användarvisningsbild
Posse
Donator
Donator
 
Inlägg: 516
Blev medlem: 21 november 2011, 18:09

Re: "Logga in mig automatiskt...." ?

Inläggav JimmyW » 14 februari 2013, 12:24

Jag har själv noterat det, kan vara så enkelt att iochmed att adressen inte stämmer så kan inte webläsaren koppla cookien till denna sidan
Användarvisningsbild
JimmyW
 
Inlägg: 124
Blev medlem: 23 november 2011, 10:12
Ort: Växjö

Re: "Logga in mig automatiskt...." ?

Inläggav Volvo245GLT » 15 februari 2013, 12:28

Märkt det jag också, troligtvis samma för alla.
Får invänta ompekningen av domänen helt enkelt. :)
245 GL -90 "OFE" | 245 DL -77 "FAZ" | 244 GLE -89 "EDM" | V90 -98 "PBG"
samt KABE'n och en hel del 2/7/900-bilar på tillfälligt besök!
Volvo245GLT
Donator
Donator
 
Inlägg: 509
Blev medlem: 21 november 2011, 17:37
Ort: Ljusne

Re: "Logga in mig automatiskt...." ?

Inläggav JimmyW » 16 februari 2013, 02:35

Automatisk inloggning verkar fungera nu.
Användarvisningsbild
JimmyW
 
Inlägg: 124
Blev medlem: 23 november 2011, 10:12
Ort: Växjö

Re: "Logga in mig automatiskt...." ?

Inläggav Posse » 16 februari 2013, 10:58

JimmyW skrev:Automatisk inloggning verkar fungera nu.


Ja, det verkar du ha fixat nu! :)

(Hmm - varför finns det inte en beröm-smiley. :? )
Mitt renoveringsobjekt: Volvo 245GLT, 1981, B23E
Användarvisningsbild
Posse
Donator
Donator
 
Inlägg: 516
Blev medlem: 21 november 2011, 18:09

Re: "Logga in mig automatiskt...." ?

Inläggav Volvo245GLT » 22 februari 2013, 22:53

Fungerar fortfarande inte...
Använder Firefox 18.0.2 på LMDE, ifall det spelar roll.
245 GL -90 "OFE" | 245 DL -77 "FAZ" | 244 GLE -89 "EDM" | V90 -98 "PBG"
samt KABE'n och en hel del 2/7/900-bilar på tillfälligt besök!
Volvo245GLT
Donator
Donator
 
Inlägg: 509
Blev medlem: 21 november 2011, 17:37
Ort: Ljusne

Re: "Logga in mig automatiskt...." ?

Inläggav Posse » 24 februari 2013, 13:39

För den händelse det på något sätt kan underlätta att lokalisera och lösa problemet nämner jag att jag kör Internet Explorer 8, vilken alltså automatisk inloggning nu fungerar med.

Hur går det för er andra?
Mitt renoveringsobjekt: Volvo 245GLT, 1981, B23E
Användarvisningsbild
Posse
Donator
Donator
 
Inlägg: 516
Blev medlem: 21 november 2011, 18:09

Re: "Logga in mig automatiskt...." ?

Inläggav JimmyW » 24 februari 2013, 13:48

Då fungerar det med Internet Explorer 8, Google Chrome V.24.0.1312.57 m vilket är den senaste versionen just nu

Jag får provköra i Firefox också då
Användarvisningsbild
JimmyW
 
Inlägg: 124
Blev medlem: 23 november 2011, 10:12
Ort: Växjö

Re: "Logga in mig automatiskt...." ?

Inläggav Lina » 26 februari 2013, 04:25

Jimmy: Finns nyare version nu i Google Chrome som jag uppdaterade till i lördags, den är V.25.0.1364.97.

Hittade även uppdateringar till dom andra webbläsare som jag använder.
Firefox 19.0
Opera 12.14
Bild
Användarvisningsbild
Lina
 
Inlägg: 161
Blev medlem: 2 december 2011, 23:59

Re: "Logga in mig automatiskt...." ?

Inläggav Volvo245GLT » 26 februari 2013, 11:29

Jag uppdaterade nyss och la på senaste Firefox. (firefox-l10n-en-us i386 19.0)
Ska testa hur det funkar i Chrome (25.0.1364.97) samt på andra enheter.
245 GL -90 "OFE" | 245 DL -77 "FAZ" | 244 GLE -89 "EDM" | V90 -98 "PBG"
samt KABE'n och en hel del 2/7/900-bilar på tillfälligt besök!
Volvo245GLT
Donator
Donator
 
Inlägg: 509
Blev medlem: 21 november 2011, 17:37
Ort: Ljusne

Re: "Logga in mig automatiskt...." ?

Inläggav Volvo245GLT » 6 mars 2013, 09:48

Nu är väl flytten av forumet klar? Problemet med autoinloggningen kvarstår dock.

Har testat i både Firefox och Chrome med alla kakor och annan webbläsardata raderad, rutan självklart i-bockad men loggas ändå ut så fort jag stänger läsaren eller går vidare till någon annan sida.
På min iPhone (Safari) så fungerar det dock som det ska och inloggningen behålls!.. Men jag vet inte, den kanske aldrig avslutar sessionen på samma sätt som datorns webbläsare gör?

Kan tillägga att autoinloggning fungerar felfritt på alla andra forum och sidor jag använder.
245 GL -90 "OFE" | 245 DL -77 "FAZ" | 244 GLE -89 "EDM" | V90 -98 "PBG"
samt KABE'n och en hel del 2/7/900-bilar på tillfälligt besök!
Volvo245GLT
Donator
Donator
 
Inlägg: 509
Blev medlem: 21 november 2011, 17:37
Ort: Ljusne

Re: "Logga in mig automatiskt...." ?

Inläggav janneR » 6 mars 2013, 10:04

Kör Firefox 19.0 och har inga problem med autoinloggning. Har inte gjort någonting åt några inställningar utan kör default.

Mvh Janne
244 GL -88b samt 244 GL -91
janneR
 
Inlägg: 592
Blev medlem: 29 november 2011, 07:47
Ort: Skogås nära Stockholm

Re: "Logga in mig automatiskt...." ?

Inläggav Volvo245GLT » 17 mars 2013, 11:26

Nu verkar det fungera!..
Känns som om problemet låg på min sida? Kunde som sagt logga in via iPhone och den behöll inloggningen, men via datorn var det kört både i FF och Chrome.
Efter en ominstallation (uppdaterade systemet, lika bra att göra det ordentligt) så verkar inloggningen som sagt behållas.
Helknepigt.. Men huvudsaken att det funkar nu iaf. :D
245 GL -90 "OFE" | 245 DL -77 "FAZ" | 244 GLE -89 "EDM" | V90 -98 "PBG"
samt KABE'n och en hel del 2/7/900-bilar på tillfälligt besök!
Volvo245GLT
Donator
Donator
 
Inlägg: 509
Blev medlem: 21 november 2011, 17:37
Ort: Ljusne


Återgå till Förslagslådan, Felrapporter

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst