Inloggningsruta till forumet vid användning av https

Lägg förbättringsförslag och eventuella felrapporter här.

Inloggningsruta till forumet vid användning av https

Inläggav Allinug » 4 juni 2017, 10:48

Ett nytt beteende i forumet är att man får upp en inloggningsruta till Zimbra om man använder https-protokollet för att titta på inlägg i forumet. Jag har trott att forumet har varit nere i flera dagar, eftersom de bokmärken som jag har till forumet börjar med https. Men låter man bli att använda länkarna med https så fungerar det ju.
Volvo 240 GL Classic -93, herrgårdsvagn
Användarvisningsbild
Allinug
Donator
Donator
 
Inlägg: 459
Blev medlem: 29 juli 2013, 12:39

Re: Inloggningsruta till forumet vid användning av https

Inläggav Tobbe » 7 juni 2017, 01:38

Trodde också forumet var nere, men testade nu att googla på 200-klubben o då funkade det.
Tobbe
 
Inlägg: 429
Blev medlem: 23 november 2011, 21:55

Re: Inloggningsruta till forumet vid användning av https

Inläggav Allinug » 3 juli 2017, 14:57

Detta att beteendet vid användning av https har ändrats skapar även problem med länkar i forumet:

Ett exempel är i tråden viewtopic.php?f=25&t=3137&p=23119#p23119
Där har jag länkat till en annan tråd i forumet den 6 april och eftersom den länken använder https som protokoll (som funkade förut i forumet) så fungerar inte länken längre.
Volvo 240 GL Classic -93, herrgårdsvagn
Användarvisningsbild
Allinug
Donator
Donator
 
Inlägg: 459
Blev medlem: 29 juli 2013, 12:39

Re: Inloggningsruta till forumet vid användning av https

Inläggav Allinug » 16 augusti 2017, 12:48

Jättebra att detta är fixat nu! :D
Volvo 240 GL Classic -93, herrgårdsvagn
Användarvisningsbild
Allinug
Donator
Donator
 
Inlägg: 459
Blev medlem: 29 juli 2013, 12:39


Återgå till Förslagslådan, Felrapporter

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst