Elektrisk hastighetsmätare i "gamla" huset.

Bil-el, instrument, larm, belysning m.m.

Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Göte » 29 februari 2012, 03:15

Hej

Jag har kopplat in ett lh2.4 från en 240-88b i min 240-79'a
har den startad och fungerande.

Har även lyft i en 1031'a med hastighetsgivare, tänkte koppla in
en mätare i det "gamla" mätarhuset.

Nu till frågan, skall det bara vara tre sladdar till mätaren?
röd/svart- 15+
blå- givare bakaxel, och till lh boxen
svart- givare bakaxel

Har kopplat in det så och det är inte ett liv, skall man inte ha någon jord?
org. sitter ju mätaren på kretskortet, men jag har lyft bort mätaren och har den löst.

Har prövat med två olika givare i bakaxeln, ingen skillnad.
Har inte prövat om mätaren är fungerande ännu.
Göte
 
Inlägg: 8
Blev medlem: 8 januari 2012, 23:28

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav janneR » 29 februari 2012, 14:28

Då är frågan....är det rätt givare till hastighetsmätaren i fråga. Har du plockat bägge komponenterna från samma bil eller från olika årsmodeller?

Mvh Janne
244 GL -88b samt 244 GL -91
janneR
 
Inlägg: 592
Blev medlem: 29 november 2011, 08:47
Ort: Skogås nära Stockholm

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Göte » 1 mars 2012, 04:07

Inte samma bil dock är båda från -88 och till 12tandat hjul. Så det skall ju vara rätt.

har studerat kretskortet idag, och kom fram till att dessa kontakter måste ju vara inkopplade för att det skall funka
men hur?
Bild

Googlade lite och hittade
http://cleanflametrap.com/speedo.html

Verkar som man måset loopa 12+ signalen mellan den nedersta och mellersta, den översta går till ecu'n
Återkommer när jag prövat om detta funkar.
Göte
 
Inlägg: 8
Blev medlem: 8 januari 2012, 23:28

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Göte » 1 mars 2012, 19:52

Jaha det funkade inte att loopa 12+ i ren frustration la jag jord på stiftet högst upp
och vips så funkade den?
Jag har alltså jordat utgången till ecu'n?
Göte
 
Inlägg: 8
Blev medlem: 8 januari 2012, 23:28

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav 240_kalle » 2 mars 2012, 11:59

la du enbart jord i det översta?


ecu:n skall väl jorda allt som är kopplat till den?
gamla bilar rostar, men det gör ju nya också för den delen.

KlöverN #78


ända stressfläkten jag har är denna Bild
240_kalle
Donator
Donator
 
Inlägg: 572
Blev medlem: 4 december 2011, 12:28
Ort: Finland

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav erikf » 2 mars 2012, 21:56

Hur är alla stiften kopplade nu när du fått det att funka? Jag har försökt få min elektriska mätare i ett gammalt hus att fungera men inte fått ihop det...
245L-75 b230ft, 740GLE-90 "b250f", Chevrolet C20-79 350
erikf
 
Inlägg: 19
Blev medlem: 6 februari 2012, 22:34
Ort: Norrtälje

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Enbacka » 3 mars 2012, 02:32

Jag har gjort samma operation,har dock inte kopplingen i huvudet. Kan kolla då jag kommer till garaget nästa gång
-----------------
Jan E
Enbacka
 
Inlägg: 152
Blev medlem: 28 november 2011, 22:54
Ort: Korsholm/Finland

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav erikf » 3 mars 2012, 21:45

Strålande, då kanske jag får ut den på vägarna snart :)
245L-75 b230ft, 740GLE-90 "b250f", Chevrolet C20-79 350
erikf
 
Inlägg: 19
Blev medlem: 6 februari 2012, 22:34
Ort: Norrtälje

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Göte » 6 mars 2012, 02:04

Sådär nu funkar den, fick dra en "extra" jord direkt till kretskortet.
Bild

Från höger;

1. Blå- Signal givare
2. Svart- Jord givare
3. Röd/svart- 15+ matning
4-5. Röd- Bygling 15+ signal
6. Blå- Signal till ecu
7. Svart- "extra" inlödd jord

Frid och fröjd nu skall den bara passas in i det gamla huset.
Göte
 
Inlägg: 8
Blev medlem: 8 januari 2012, 23:28

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav 240_kalle » 6 mars 2012, 11:41

Faq?
gamla bilar rostar, men det gör ju nya också för den delen.

KlöverN #78


ända stressfläkten jag har är denna Bild
240_kalle
Donator
Donator
 
Inlägg: 572
Blev medlem: 4 december 2011, 12:28
Ort: Finland

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav erikf » 7 mars 2012, 21:45

Grymt! Det blev en print screen på den :) Det skönaste med passningen är att den gamla tavlan passar på den nya mätaren och att knappen för trippmätaren från den gamla då passar så det ser nästan original ut :)
245L-75 b230ft, 740GLE-90 "b250f", Chevrolet C20-79 350
erikf
 
Inlägg: 19
Blev medlem: 6 februari 2012, 22:34
Ort: Norrtälje

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav Rappajenzen » 9 juni 2014, 22:32

Har kopplat som denna! får dock felkoden ändå på hastighetssignalen.. men mätaren funkar fint! någon som har en ide? // jens
Rappajenzen
 
Inlägg: 46
Blev medlem: 27 januari 2012, 22:44

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav marcusg » 8 oktober 2014, 05:03

Någon som har koll på hur man kan koppla om man inte har någon ecu att koppla in?
Projekt 242 -75 den vite viewtopic.php?f=22&t=3291
Projekt 242 -75 T5 viewtopic.php?f=22&t=1739
marcusg
 
Inlägg: 70
Blev medlem: 8 oktober 2012, 10:09
Ort: Hässleholm

Re: Elektrisk hastighetsmätare i "gamla" huset.

Inläggav lowlow » 1 september 2017, 13:17

Knuffar upp detta..
Jag har monterat axel och mätarhus från en -90 och får det inte till att funka, mätaren hoppar spastiskt, och registrerar typ 1/2 den verkligt körda sträckan.
Vad gör jag med ecu signalen?
Jag har provat stifta om kontaktstycket ur -83,ans kabelhärva för att matcha -90 mätarhuset, men känner tålamodet börjar vara slut..
Finns det ett läsbart elschema till instrumentpanelen på en -83,a?
Nästa lösning är att spränga brädan och lobba in en kabelhärva från en nyare.

Sen tänkte jag ju montera en FT, med Lh 2.4 i vinter, borde jag tänka på nå särskilt som borde göras för att underlätta den operationen?

Vart ett oredigt inlägg det här känner jag, hoppas min frustration läses in i det, jag är inte fullständigt obegåvad trots hur jag skriver detta :mrgreen:
lowlow
 
Inlägg: 29
Blev medlem: 8 december 2016, 00:28


Återgå till Elsystem & Elektronik

Vilka är online

Användare som besöker denna kategori: Bing [Bot] och 1 gäst