Problem med en volvo 240 230f

Allt som har med och omkring bensinmotorer att göra

Problem med en volvo 240 230f

Inläggav pajen » 17 juli 2016, 13:15

Har köpt en Volvo 245 -90 med 22,000 mil på mätaren, av en kompis. Kompisen har vårdat den mycket väl. Men den började vandra för honom i tomgången, främst när den blivit varm.

Han bytte växelindikator, syresensor och tomgångsmotorn (begagnad) utan framgång. Han ställde av den, för ca. tre år sedan. Ett par gånger per år, startade han upp den och körde en liten sväng.

Nu i min ägo, så har jag kollat alla vacumslangar med startspray, har även använt kylspray utan att upptäcka något. Har även gått igenom jordkablar. Rengjort tomgångsmotorn. Utan förbättring.

Tog till slut bort kontakten till luftmassemätaren, gick då lite bättre. Köpte då en begagnad som jag gjorde ren med breakclean och lät den torka länge. YES! den gick ok, kanske inte klockrent. Men tänker då, att den har stått i ca 3 år med lite bensin i tanken, så det är nog också en del kondensvatten i tanken.

Glad i hågen bokar jag tid hos bilprovningen. Åker ca, 6km till macken och tankar fullt och en flaska STP tillsats. Bilen går nästan helt ok, rycker ytterst lite. Kör ca. fyra mil till bilprovningen, där börjar den gå lite ryckigt och jag får en tvåa på LAMBDA 1,3 (gränsvärde 0,96-1,04)

När jag skulle åka hem, så mer eller mindre dog motorn och en ganska kraftig vit rök kom ur avgassystemet. Men den sparka igång efter en stund och jag körde ca två mil och plötsligt tänds varningslampan. Är tvungen att stanna och uträtta ett ärende. När jag sedan ska åka igen så går knappt motorn igen men så plötsligt sparkar den igång igen. Går nu hyffsat och jag testar att "köra ur" den några km.

När jag kommer hem och har väntat ca. 20 minuter så testar jag att starta den och nu går den sämre än någonsin tidigare.
Jag får diagnoskoden 113 vilket betyder "fel i bränsleinsprutare" Ringer min kompis och han säger att han har varit hos Upplandsmotor och testad insprutarna, som det enligt dom inte skulle vara något fel på.

Efter att bytt bränslefiltret gick bilen betydligt bättre, svarade bättre på gasen också, men hög tomgång. Kom vatten ur avgassystemet trots att bilen var varmkörd några timmar tidigare. Motorlampan tändes trots att jag tog bort jordkabeln under bytet. Så bilen indikerar fortfarande ett fel. Får väl ändå anse, det vara en liten framgång.

Har testat att köra med tanklocket av, ingen skillnad.
Vädret var fint här hos mig idag, det är därför jag reagerar på vatten ur avgassystemet. Speciellt som att jag hade varmkört den några timmar tidigare. Min tanke är, att det finns ganska mycket kondensvatten kvar efter att den stått så länge med lite bensin i.
Skulle mycket vatten i tanken kunna ge det höga värdet på LAMBDA 1,3 (gränsvärde 0,96 - 1,04) ?

Det kom ca. en liter på ca. 30 sekunder, ur returen på bränsletrycksregulatorn. Tappade upp den litern i en flaska och väntade några timmar, men kunde inte se om det var vatten där.

Efter att jag monterat tillbaka slangen till BTR och startade bilen, så slocknade motorlampan. Om det berodde på att jag bytte filtret och det "registrerades" nu eller om det beror på att jag tappade bensin ur BTR har jag ingen aning om.

Kanske är tomgången lite lägre nu, ingen skillnad om jag har höga strömförbrukare. Helljus, fläkten och slirande koppling. Tomgången vandrar lite, visar ingen tendens att vilja stanna iallafall. Lät motorn gå ca. 45 minuter, svarar ganska bra på gasen. Ingen större skillnad om jag tar bort kontakten till luftmassemätaren.

Nu torde det väl vara bra bränsle tillförsel, till åtminstone spridarröret.
Kommer fortfarande vatten ur avgasröret trots att bilen var varmkörd max en timme innan. Har hela tiden haft koll på expansionskärlet, minskar inte och vattnet ur avgasröret smakar inget. Det slutar efter en stund då vattnet måste förångas, när avgassystemet blir tillräckligt varmt.

Kan det inte vara så att motorn behöver gå en full tank eller två för att vattnet ska försvinna. Man kanske ska låta bilen gå på tomgång några timmar. Inte så kul att vara ute och köra nu när man är osäker på bilen.
Om det nu överhuvudtaget är det som är felet.
Vore mycket tacksam för tips.
pajen
 
Inlägg: 1
Blev medlem: 13 juli 2016, 12:07

Re: Problem med en volvo 240 230f

Inläggav Verner » 16 november 2016, 22:04

Hoppas att inte någon har på E85. Det gjorde jag ett par tankningar och sedan gick bilen sämre och sämre tills jag upp och ställde den. Efter ett par år tag jag mig i kragen och kollade och såg insugspackningen totalt svampig och tog in tjuvluft både här och där. Bytte packning och allt OK. Vattnet är en luring.


Senast uppknuffad av Anonymous 16 november 2016, 22:04.
Verner
 


Återgå till Bensinmotorer med tillhörande system

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst